Login Don’t have a login? Register 
Cookie policy: We use cookies to create the most effective website experience, find out more about them.

Support

Guides - System Defaults - Recipients

Problem

New Recipients need to be added to the global list of Recipients in Lexacom Admin

Cause

With the introduction of our detailed reporting module in Lexacom 3.2.14 it has become necessary to confine the Recipient list to those entered into the Global and Private Recipient Lists for each organsisation and user; this will allow detailed and useful reports to be created which detail workload and distribution.

Resolution

To add recipients to the Global List (so they are accessible to all Lexacom users):

  1. Run Lexacom 3 and log on as the Administrator.
  2. Go to Menu Icon > Settings > Defaults > Recipients

Click on the Lexacom icon, then Settings, then Defaults and then Recipients

Figure 1: Select Recipients

Recipients Editor Window

Figure 2: Recipients Editor Window

 

  1. Click on New and enter the Recipient Name.  If you wish, enter address details or notes in the right-hand fields
  2. Click on Save
  3. Repeat items 3 and 4 until you have added all the recipients you require.

To deactivate (or reactivate) a Recipient:

  1. Click Show Inactive
  2. Untick (or tick) the Active checkbox
  3. Click Save

When using Lexacom Talk, either click in the Recipient box or click on the '...' sign to select the recipient.

Created: 27 Jan 2015 09:32 GMT Updated: 13 Aug 2015 10:52 BST

Back