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Troubleshooting - Access to the Path ... Is Denied Error

Problem

Why is my new starter receiving an 'Access to the Path ... is Denied' error?

Cause

Lexacom (except for Lexacom Connect) uses a single central folder to hold the configuration files and dictation audio files. In general, Lexacom Engineers will place this folder in a site's general shared folder on their server.

If a new starter has not correctly been added to group of users able to access this folder then they will recieve the 'Access to the Path ... is Denied' error when trying to access this folder or any of its contents. When Lexacom runs and attempts to access the contents of the central folder it will also display this error.

Resolution

  • Check to see if the user can access the folder referenced in the error message
  • Check to see if the user has the shared drive available in Windows Explorer

 

If the user receives an error message and/or does not have access to this location they will need to be added to the correct users group to access the folder before they are able to run Lexacom. In this case, please contact your general IT support service who will be able to correct this problem - the Lexacom Support team will not have the necessary access to make this change for the user.

 

If the user does have access to the central folder for Lexacom but the error persists, please contact the Support Team for further investigation.

Created: 19 Jul 2017 16:44 BST Updated: 15 Aug 2017 10:57 BST

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