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Installation - Lexacom Client Configuration

Problem

What should I enter in the Lexacom Config window that appears after running the client installation?

Cause

The Lexacom Config window configures Lexacom to look to the shared data. This depends on whether the PC is used by one Lexacom group or many, and whether the the data is held locally or on the cloud through our Lexacom Connect implementation.

 

 

Resolution

If the PC will be used by one Lexacom group - e.g it is not shared between multiple practices - and the data is not stored on the Cloud:

  • Select Single Site Configuration
  • Click Open
  • Leave 'Application Mode' as Workstation
  • Under NDP enter the path to the site's Lexacom data folder - this will contain the file Lexacom3.server.cfg
    • Use the browse (⋯) button to browse for the folder
  • Click Save & Close

This is the most common arrangement for Lexacom.

 

If the PC will be used by many Lexacom groups - e.g. it is shared between multiple practices or services that each have a separate Lexacom database:

  • Select Multi Site Configuration
  • Click Open
  • In the table, enter the Name of a group and the path to the site's Lexacom data folder - this will contain the file Lexacom3.server.cfg
    • Use the browse (⋯) button to browse for the folder
  • Repeat for each group that will use the PC
  • Click Save & Close

 

If the PC will be used by a group that uses the Lexacom Connect service to hold their data on the cloud:

  • Select Single Site Configuration
  • Change 'Application Mode' to Connect
  • Against Update Cache the the browse (⋯) button to browse to a folder to be used as the local update cache
    • Unless another location is preferred, create the folder C:\Program Files\Aprobrium\Update Cache for this purpose
  • Contact the Lexacom Support Team on 01295 236 940 for the Server, Database and Password details

Created: 28 May 2015 15:28 BST Updated: 22 Jul 2015 16:27 BST

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