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Guides - Talk - Silent Recording Detected

Problem

Why have I received a message to say that Lexacom has not detected any recording in the last ten seconds?

How do I change whether Lexacom alerts me after ten seconds of silent recording?

Cause

The silent recording check within Lexacom Talk alerts users when no volume has been detected in the last ten seconds of recording. The purpose of this check is to alert users to potential problems with their recording device or settings that is preventing audio from being recorded.
 If you are receiving the alert and are uncertain why, please first check that your device settings and recording volume level are correct by following the instructions found here.

 

Some users may prefer to disable the silent recording if their recordings will regularly contain ten seconds or more of silence - for example, if the user pauses to think during the dictation without stopping the recording. We would advise that the silent recording check is only disabled if causing a significant problem to workflow in such a case.

 

If you choose to disable the silent recording check the recording level indictator will still move up and down with the volume of recording to allow you to monitor whether Lexacom is recording.

 

 

Resolution

To change whether the silent recording check is enabled, from within Lexacom Talk:

  • Go to Attachments icon > Settings (if in Toolbar mode), or click the Settings icon (Menu Icon) (if in Form mode)
  • Go to the Recording Device box
  • Tick (or untick, as appropriate) the checkbox for Disable silent recording check
  • Click Save
  • Restart Lexacom Talk

 

Created: 28 May 2015 10:46 BST Updated: 23 Nov 2015 09:14 GMT

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