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Lexacom Mobile - Lexacom Mobile Does Not Record

Problem

When tapping the icon to record in Lexacom Mobile, the app does not record and the length of the recording holds at 00:00:00.

 

 

Cause

All recent versions of IOS and Android 6.0 (Marshmallow) operating systems include App Permissions, allowing the user specify which apps have access to particular elements of the phone such as the storage, calendar or microphone. This behaviour appears when the Lexacom Mobile app does not have access to the microphone.

Resolution

To correct the problem, grant the Lexacom Mobile app permission to use the microphone. The process to do this varies by device and operating system, but generally:

  • Go to the home screen
  • Tap the Settings App
  • Tap Applications (or Applications Manager or equivalent) to bring up the list of installed apps

Settings App

Figure 1: Settings App with Application Manager

  • In the list of apps, tap on the entry for the Lexacom app
  • Tap Permissions (or equivalent)
  • Slide the sliders for Microphone and Storage to allow the app permission to use these

Settings App

Figure 2: App Permissions screen for the Lexacom Mobile App

  • Confirm with a test recording that the app records

 

Created: 13 Oct 2016 16:31 BST Updated: 13 Oct 2016 16:57 BST

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