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Troubleshooting - Unable to Connect to License Server for 8 Days

Problem

Lexacom is reporting that it has been unable to communicate with the server for 8 days and so has been disabled.

 

 

Cause

The Lexacom licensing service grants a grace period of 8 days to any connection to our licensing server that fails to validate against a registered group.

There are three causes for this to occur.

Cause 1

There is a communication error between ALL of your PC's included in the installation of Lexacom. This is most commonly caused by  a firewall or gateway blocking access.

 

Cause 2

You have not created a registration group on the Lexacom licensing server.

 

Cause 3

The site's Group Administrator has changed the Group Password as this has not been updated within Lexacom Admin; the Group Password is used by the Group Administrator to access the Lexacom Cloud website and may be changed using the 'Forgotten Password?' link.

Resolution

Resolution 1

Lexacom needs to be able to communicate to our web based licensing server at least once every 8 days to ensure that you are using the correct number of licenses.  Access to the license server requires the following URL and ports to be opened in your firewall and/or gateway.

Licensing Service

  • https://www.lexacomloud.com
  • Port 443

 

Update Service

  • http://l3.lexacomcloud.com
  • Port 80

 

 

Resolution 2

To create a licensing group you will need to register Lexacom.

  1. Log into Lexacom as the Administrator
  2. Go to [Menu] > Product Registration
  3. In the new window that opens, click the "Create a new Group" tab

create a new group
Figure 1: Create a new group

  1. Group Name: Enter in the name of the site and the postcode.
  2. Group Password: Enter in a password to authenticate the installation. It must contain a minimum of six characters, and include one number and one symbol.
  3. Administrator's Email Address: Enter in an email address to validate the group. Three emails will be sent to this address during the registration process, so you will need to ensure there is access to the account at that time. Most sites use a Manager's email address.
  4. Re-enter Email Address: Re-enter the administrator's email address to ensure no typing mistakes have been made.
  5. Sales Manager: Please leave this blank.
  6. Click 'Create':
  7. At this point, the administrator will receive three emails:
    1. The first email is to ensure the email address that has been entered is valid
    2. The second email activates your group on the license server
    3. The third email contains your group license code

 

Once you have completed the process to create a registration group you will need to aply those registration details to Lexacom.

Connect to a Group
Figure 2: Connect to a group

  1. Click on the 'Connect to a Group' tab
  2. Enter the administrator's email address and Group password that was used for the registration
  3. Copy and paste the license key from the third email into the License key field
  4. Click 'Validate', Lexacom should insert the group name specified previously, into the Group Name field.

 

Resolution 3

To reenter the new Group Password:

  1. Log into Lexacom as the Administrator
  2. Go to [Menu] > Product Registration
  3. Click on the 'Connect to a Group' tab
  4. Enter the updated Group Password
  5. Click 'Validate'

Created: 18 Dec 2014 15:05 GMT Updated: 22 Jul 2015 12:41 BST

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