Login Don’t have a login? Register 
Cookie policy: We use cookies to create the most effective website experience, find out more about them.

Support

Lexacom Mobile -6- Lexacom Mobile Tracking Does Not Update.

Problem

You are using Lexacom Mobile to send dictations to Lexacom 3 and the tracking on the mobile app is not updating to show the current location of the dictation in the workflow.

Cause

This can be caused by a problem with the Cloud Account details recorded for the user within Lexacom 3.

Resolution

To reenter your Cloud Account details in Lexacom:

  1. Log on to Lexacom 3 on your work PC
  2. Click on 'Settings' and then the 'Other' tab
  3. In the Cloud Account box, enter your Lexacom Cloud email address and password carefully and click on 'Register'

All future tracking status items should now be received.

Created: 27 Jan 2015 09:33 GMT Updated: 18 Feb 2016 16:37 GMT

Back